# 系统要求 <p class="uk-article-lead">Pagekit 对系统的要求不多,任何现代 web 服务器应该都能满足。</p> ## 系统要求 请确保你的服务器符合以下要求: - Apache 2.2+ or nginx - MySQL Server 5.1+ or SQLite 3 - PHP Version 5.5.9+ ## PHP 扩展 另外,Pagekit 需要以下 PHP 扩展才能正常启用:[JSON](http://php.net/manual/book.json.php), [Session](http://php.net/manual/book.session.php), [ctype](http://php.net/manual/book.ctype.php), [Tokenizer](http://php.net/manual/book.tokenizer.php), [SimpleXML](http://php.net/manual/book.simplexml.php), [DOM](http://php.net/manual/book.dom.php), [mbstring](http://php.net/manual/book.mbstring.php), [PCRE](http://php.net/manual/book.pcre.php) 8.0+, [ZIP](http://php.net/manual/book.zip.php) 和 [PDO](http://php.net/manual/book.pdo.php) 以及 [MySQL](http://php.net/manual/ref.pdo-mysql) or [SQLite](http://php.net/manual/ref.pdo-sqlite) drivers. 虽然是可选的,但我们依然建议启用下面这些 PHP 扩展:[cURL](http://php.net/manual/book.curl.php),[iconv](http://php.net/manual/book.iconv.php) 和 [XML Parser](http://php.net/manual/book.xml.php),还有处理缓存的 [APC](http://php.net/manual/book.apc.php) 或 [XCache](http://xcache.lighttpd.net/)。 ## 浏览器要求 Pagekit 的后台管理面板兼容 IE10 以上浏览器。Chrome, Firefox, Opera, 以及 Safari 拥有自动更新系统,因此我们只支持这些浏览器的最新版本。 前端界面的浏览器支持,取决于你的网站正在使用的主题。