## 基础开发环境 * JDK: 1.8 * Maven: 3.3+ * MySql: 5.7+ * Redis: 4.0+ * Nacos: 1.0.0 * Sentinel: 1.5.0+ * Node Js: 10.15.0+ * Npm: 5.6.0+ ## IDE插件 * Lombok Plugin (必装) * MybatisX Plugin (idea选装) ## 推荐IDE * 后端使用 IntelliJ IDEA * 前端使用 IntelliJ WebStorm